رفتن به مطلب

مشکل هنگام روشن شدن کامپیوتر


Recommended Posts

سلام خدمت دوستان عزیز. یه سوال داشتم از خدمتتون.

من وقتی که کامپیوتر رو روشن میکنم، سه چهار ثانیه بعد روشن شدن کیس، 1 بوق طولانی و 3 بوق کوتاه میشنوم، ولی بعدش سیستم بدون مشکل بالا میاد. این اتفاق خیلی به ندرت برام اتفاق میفته، از حدود یکسال پیش این اتفاق واسه اولین بار افتاد و از اون موقع تا حالا فقط شاید 4-5 بار این اتفاق افتاده. در ضمن از سیستم هم هر روز استفاده میشه. مادربردم ASUS Prime H310 Plus هست به همراه 2 تا رم Crucial Ballistix هشت گیگ.

تا جایی که میدونم این مشکل مربوط به رم هست. چون احتمالا بزودی قصد فروش سیستم رو داشته باشم، و اینکه همونطور که گفتم این مسئله به ندرت پیش میاد، میخواستم بدونم آیا این مشکل حاده؟ با تعویض رم مسئله حل میشه؟ و اینکه آیا بجز تعویض رم، راه حل دیگه ای برای حلش وجود داره یا خیر؟

خیلی ممنونم

ویرایش شده توسط Sina54
Link to post
Share on other sites

در ۱۴۰۰/۷/۳ در ۱۱:۵۳، Sina۵۴ گفته است:

سلام خدمت دوستان عزیز. یه سوال داشتم از خدمتتون.

من وقتی که کامپیوتر رو روشن میکنم، سه چهار ثانیه بعد روشن شدن کیس، 1 بوق طولانی و 3 بوق کوتاه میشنوم، ولی بعدش سیستم بدون مشکل بالا میاد. این اتفاق خیلی به ندرت برام اتفاق میفته، از حدود یکسال پیش این اتفاق واسه اولین بار افتاد و از اون موقع تا حالا فقط شاید 4-5 بار این اتفاق افتاده. در ضمن از سیستم هم هر روز استفاده میشه. مادربردم ASUS Prime H310 Plus هست به همراه 2 تا رم Crucial Ballistix هشت گیگ.

تا جایی که میدونم این مشکل مربوط به رم هست. چون احتمالا بزودی قصد فروش سیستم رو داشته باشم، و اینکه همونطور که گفتم این مسئله به ندرت پیش میاد، میخواستم بدونم آیا این مشکل حاده؟ با تعویض رم مسئله حل میشه؟ و اینکه آیا بجز تعویض رم، راه حل دیگه ای برای حلش وجود داره یا خیر؟

خیلی ممنونم

میشه مشخصات کامل سیستمت رو بگی؟

Link to post
Share on other sites

۲ ساعت قبل، ARMIN گفته است:

میشه مشخصات کامل سیستمت رو بگی؟

- مادربرد: ASUS Prime H310 Plus LGA1151 8th Gen

- رم: 2x Crucial Ballistix Sport LT 8GB 2400Mhz CL16 Red DDR4

- کارت گرافیک: GIGABYTE AORUS GTX 1060 XTREME EDITION 6GB GDDR5 Rev2

- سی پی یو: Intel Coffee Lake Core i5-8400

- کولر سی پی یو: GREEN Notus 200-PWM

- پاور: GREEN GP550A-UK 80 Plus Gold

- اس اس دی: Samsung 860 Evo 250GB

- هارد: WD Blue 2TB 64MB Buffer

Link to post
Share on other sites

27 دقیقه قبل، Sina54 گفته است:

- مادربرد: ASUS Prime H310 Plus LGA1151 8th Gen

- رم: 2x Crucial Ballistix Sport LT 8GB 2400Mhz CL16 Red DDR4

- کارت گرافیک: GIGABYTE AORUS GTX 1060 XTREME EDITION 6GB GDDR5 Rev2

- سی پی یو: Intel Coffee Lake Core i5-8400

- کولر سی پی یو: GREEN Notus 200-PWM

- پاور: GREEN GP550A-UK 80 Plus Gold

- اس اس دی: Samsung 860 Evo 250GB

- هارد: WD Blue 2TB 64MB Buffer

بعضی موقع ها که هم پردازنده مجهز به گرافیک مجتمع هست، و هم کارت گرافیک مجزا روی سیستم هست، وقتی سیستم رو روشن میکنی گاهی بایوس مادربرد های ایسوس قاطی می کنه، نمیدونه با گرافیک مجتمع بیاد بالا یا گرافیک مجزا. خیلی پیش اومده که این مشکل بوق ها رو داشتم، حتی گاهی پیش میومد بعد از بوق سیستم بالا میومد، ولی تصویر نداشتم، یعنی اون مادربرد کاملا روی گرافیک مجتمع سوییچ میکرد بدون اینکه هیچ کابلی بهش وصل باشه.

آخرش متوجه شدم برم تو بایوس، گرافیک مجتمع رو کاملا Disable کنم، و انتخاب گرافیک رو از حالت Auto در بیارم روی PEG بزارم، تا بایوس دیگه به اشتباه نیفته، اون بوق اخطار رو نزنه که به سیستم گرافیک وصل نیست.

این کارو اگر انجام بدی، دیگه اون بوق ها پخش نمیشه.

بلدی خودت کجا بری چطوری این تنظیمات رو بکنی؟

Link to post
Share on other sites

۵۹ دقیقه قبل، ARMIN گفته است:

بعضی موقع ها که هم پردازنده مجهز به گرافیک مجتمع هست، و هم کارت گرافیک مجزا روی سیستم هست، وقتی سیستم رو روشن میکنی گاهی بایوس مادربرد های ایسوس قاطی می کنه، نمیدونه با گرافیک مجتمع بیاد بالا یا گرافیک مجزا. خیلی پیش اومده که این مشکل بوق ها رو داشتم، حتی گاهی پیش میومد بعد از بوق سیستم بالا میومد، ولی تصویر نداشتم، یعنی اون مادربرد کاملا روی گرافیک مجتمع سوییچ میکرد بدون اینکه هیچ کابلی بهش وصل باشه.

آخرش متوجه شدم برم تو بایوس، گرافیک مجتمع رو کاملا Disable کنم، و انتخاب گرافیک رو از حالت Auto در بیارم روی PEG بزارم، تا بایوس دیگه به اشتباه نیفته، اون بوق اخطار رو نزنه که به سیستم گرافیک وصل نیست.

این کارو اگر انجام بدی، دیگه اون بوق ها پخش نمیشه.

بلدی خودت کجا بری چطوری این تنظیمات رو بکنی؟

نه متاسفانه، اگه لطف کنید راهنماییم کنید خیلی ممنونتون میشم

Link to post
Share on other sites

۱ ساعت قبل، Sina54 گفته است:

نه متاسفانه، اگه لطف کنید راهنماییم کنید خیلی ممنونتون میشم

سیستمو روشن میکنی همون اولش چند بار F8 رو بزن تا بری داخل بایوس.

اگر بایوس EZ Mode باشه، باید F7 رو بزنی که بری حالت Advance

بعدش از بالا تب Advanced رو انتخاب می کنی. وارد تنظیمات  System Agent (SA) Configuration میشی

IMG_0111.JPG

بعدش تنظیم Graphics Configuration رو میاری.

گزینه Primary Display رو بر روی PEG تنظیم میکنی.

گزینه iGPU Multi-Monitor رو هم Disable میکنی.

بعدش F10 میزنی و سیو میکنی و ریستارت. و تمام.

فقط من دفترچه مادربرد شمارو دانلود کردم متاسفانه اصلا توضیح کافی برای بایوس نداشت مجبور شدم از تصویر بایوس مشابه استفاده کنم. بایوس شما رنگش آبیه.

 

Link to post
Share on other sites

۲۵ دقیقه قبل، ARMIN گفته است:

سیستمو روشن میکنی همون اولش چند بار F8 رو بزن تا بری داخل بایوس.

اگر بایوس EZ Mode باشه، باید F7 رو بزنی که بری حالت Advance

بعدش از بالا تب Advanced رو انتخاب می کنی. وارد تنظیمات  System Agent (SA) Configuration میشی

IMG_0111.JPG

بعدش تنظیم Graphics Configuration رو میاری.

گزینه Primary Display رو بر روی PEG تنظیم میکنی.

گزینه iGPU Multi-Monitor رو هم Disable میکنی.

بعدش F10 میزنی و سیو میکنی و ریستارت. و تمام.

فقط من دفترچه مادربرد شمارو دانلود کردم متاسفانه اصلا توضیح کافی برای بایوس نداشت مجبور شدم از تصویر بایوس مشابه استفاده کنم. بایوس شما رنگش آبیه.

 

بله درسته آبی رنگه. ممنون از شما خیلی لطف کردید.

یه مسئله دیگه ای هم هست نمیدونم به این قضیه ربطی داره یا نه. توی وارزون وقتی وارد مچ میشم وسط بعضی از مچ ها یکدفعه بازی فریز میشه، اما توی بازیهای دیگه مثلا جی تی ای یا رد دد یا گیمهای دیگه مشکلی اصلا ندارم. ممکنه به این قضیه مربوط باشه؟

چند باری کدی که میده رو سرچ کردم گویا مربوط به مشکل اینترنت هست، چون اینترنتم وضعیتش چندان جالب نیست، اما نمیدونم ممکنه ارتباطی داشته باشن به هم یا نه.

Link to post
Share on other sites

۲ دقیقه قبل، Sina۵۴ گفته است:

بله درسته آبی رنگه. ممنون از شما خیلی لطف کردید.

یه مسئله دیگه ای هم هست نمیدونم به این قضیه ربطی داره یا نه. توی وارزون وقتی وارد مچ میشم وسط بعضی از مچ ها یکدفعه بازی فریز میشه، اما توی بازیهای دیگه مثلا جی تی ای یا رد دد یا گیمهای دیگه مشکلی اصلا ندارم. ممکنه به این قضیه مربوط باشه؟

چند باری کدی که میده رو سرچ کردم گویا مربوط به مشکل اینترنت هست، چون اینترنتم وضعیتش چندان جالب نیست، اما نمیدونم ممکنه ارتباطی داشته باشن به هم یا نه.

وارزون بازی آنلاینه، ممکنه مشکل از اینترنت یا حتی کارت شبکه شما باشه. چون در بازی های دیگه مشکلی ندارید سیستم سالمه.

Link to post
Share on other sites

۱ ساعت قبل، ARMIN گفته است:

وارزون بازی آنلاینه، ممکنه مشکل از اینترنت یا حتی کارت شبکه شما باشه. چون در بازی های دیگه مشکلی ندارید سیستم سالمه.

خیلی ممنون بابت راهنماییهاتون.

چون به ندرت اتفاق میفته نمیتونم زود قطعی بگم که مشکل رفع شده بطور کل یا نه، اما اگه دوباره این اتفاق بیفته حتما میگم.

بازهم ممنونم

Link to post
Share on other sites

به گفتگو بپیوندید

هم اکنون می توانید مطلب خود را ارسال نمایید و بعداً ثبت نام کنید. اگر حساب کاربری دارید، برای ارسال با حساب کاربری خود اکنون وارد شوید .
توجه: مطلب ارسالی شما پس از تایید مدیریت برای همه قابل رویت خواهد بود.

مهمان
ارسال پست در این تاپیک...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  تنها استفاده از 75 اموجی مجاز می باشد.

×   لینک شما به صورت اتوماتیک جای گذاری شد.   نمایش به صورت لینک

×   محتوای قبلی شما بازگردانی شد.   پاک کردن محتوای ویرایشگر

×   شما مستقیما نمی توانید تصویر خود را قرار دهید. یا آن را اینجا بارگذاری کنید یا از یک URL قرار دهید.

×
  • اضافه کردن...