پست‌های پیشنهادی

دوستان در مورد مشکلی که بعضی مواقع در پلفرم های AMD بوجود میاد، مشکل از AMD و سازندگان مادربرد باید باشه، متاسفانه AMD کم کاری های فراوانی در به روز رسانی/سازگار سازی قطعاتش داره، ایضا" سازندگان مادربرد های AMD همین کم کاری رو به سبب کم  کاری AMD دارند.

از این جهت، نه سامسونگ و نه اینتل، رو نمیشه مقصر دونست، وظیفه AMD و سازندگان مادربرد هست که این مشکل رو بر طرف کنند. بنده همین چند وقت پیش دو تا اس اس دی خیلی جدید رو خواستم روی Z270 با هم RAID 0 کنم که متاسفانه به دلیل عدم به روز رسانی بایوس مادربرد، سازگاری کافی با SSD ها وجود نداشت و RAID 0 امکان پذیر نشد.

مقصر کیه؟ اینتل و سازنده مادربرد اینتل که از سال 2018 بایوس رو آپدیت نکرده و مادربرد مربوطه با آخرین نسخه از NVMe 1.3 بیگانه بود.

به همین رویه هم میشه به AMD و سازنده مادربرد مربوطه خرده گرفت.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 4 ساعت قبل، Amir pizaramatrix گفته است :

سلام اینم تست

 

مشکلی نداره همه چیزش اوکیه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 15 ساعت قبل، ARMIN گفته است :

 

مشکلی نداره همه چیزش اوکیه.

پس چرا سرعت بوت و ری استارت و شات داون اومده پایین.

بنظرتون ویندوز عوض کنم؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 3 ساعت قبل، Amir pizaramatrix گفته است :

پس چرا سرعت بوت و ری استارت و شات داون اومده پایین.

بنظرتون ویندوز عوض کنم؟

یه ویندوز عوض کن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

سلام 💐

یه دونه ADATA SU800 128GB دارم که میخوام فریمورش رو آپدیت کنم، اما هر کاری کرده ام، نشده تا الان.

خواستم از طریق بوت USB آپدیتش کنم، هنگام بوت میگه Missing operating system و به جای آپدیتر، ویندوز بوت میشه! برنامۀ SSD ToolBox هم یا خطای Event ID: 100 میده، یا این که میگه خودت آپدیت کن!

راه حل چیه؟ 🤔

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در در 30 شهریور 1398 در 23:01، Rasoul.A گفته است :

سلام 1f490.png

یه دونه ADATA SU800 128GB دارم که میخوام فریمورش رو آپدیت کنم، اما هر کاری کرده ام، نشده تا الان.

خواستم از طریق بوت USB آپدیتش کنم، هنگام بوت میگه Missing operating system و به جای آپدیتر، ویندوز بوت میشه! برنامۀ SSD ToolBox هم یا خطای Event ID: 100 میده، یا این که میگه خودت آپدیت کن!

راه حل چیه؟ 1f914.png

 

@ARMIN

سلام. پاسخی که از ADATA دریافت کردم:

Dear Customer,

Thank you for your contacting. 
In different periods of products used different Flash IC, when the master chip corresponding to different Flash IC,  firmware version is different, You don't need update firmware if you can use it normally.

Best Regards,
ADATA Technology

ویرایش شده در توسط Rasoul.A

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در در 31 شهریور 1398 در 22:37، Rasoul.A گفته است :

 

@ARMIN

سلام. پاسخی که از ADATA دریافت کردم:

Dear Customer,

Thank you for your contacting. 
In different periods of products used different Flash IC, when the master chip corresponding to different Flash IC,  firmware version is different, You don't need update firmware if you can use it normally.

Best Regards,
ADATA Technology

خسته نباشن واقعا.

مرسی اطلاع دادین دوست عزیز من خودم هم نمیدونستم.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)
در 21 ساعت قبل، ARMIN گفته است :

خسته نباشن واقعا.

مرسی اطلاع دادین دوست عزیز من خودم هم نمیدونستم.

بله واقعا! 😂

خواهش میکنم. در مورد دما هم گفتند از 0 تا 70، نرماله!

به هر حال، فریمور رو آپدیت نکردم و تنظیمات بورد رو گذاشتم روی AHCI و Hot plugin رو برای ساتا 1 و ساتا 3 و ساتا 5، Enabled قرار دادم، اما الان هاردها رو به صورت Portable میشناسه! مثل فلش دیسک! قضیه چیه؟ 🤔

ویرایش شده در توسط Rasoul.A

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 1 ساعت قبل، Rasoul.A گفته است :

بله واقعا! 1f602.png

خواهش میکنم. در مورد دما هم گفتند از 0 تا 70، نرماله!

به هر حال، فریمور رو آپدیت نکردم و تنظیمات بورد رو گذاشتم روی AHCI و Hot plugin رو برای ساتا 1 و ساتا 3 و ساتا 5، Enabled قرار دادم، اما الان هاردها رو به صورت Portable میشناسه! مثل فلش دیسک! قضیه چیه؟ 1f914.png

به دلیل فعال بودن گزینه Hot plug اینطوری شده.

https://searchstorage.techtarget.com/definition/hot-plug

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)
در 11 ساعت قبل، Rasoul.A گفته است :

بله واقعا! 1f602.png

خواهش میکنم. در مورد دما هم گفتند از 0 تا 70، نرماله!

به هر حال، فریمور رو آپدیت نکردم و تنظیمات بورد رو گذاشتم روی AHCI و Hot plugin رو برای ساتا 1 و ساتا 3 و ساتا 5، Enabled قرار دادم، اما الان هاردها رو به صورت Portable میشناسه! مثل فلش دیسک! قضیه چیه؟ 1f914.png

شانس من 15 روز پیش همزمان هم بایوس رو آپدیت کردم هم ویندوز رو الان از 4تا هارد دوتاشو Portable Devices شناسایی میکنه هرکاری هم کردم درست نشد گوگل رو زیر رو رو کردم درست نشد. حالا نمیدونم از آپدیت ویندوزه یا آپدیت بایوس.

در کل سرعتشون و کارایی فرقی نکرده ولی همین که اون پایین کنار ساعت ایکون USB میاد احساس بدی دارم

در 9 ساعت قبل، ASTS گفته است :

به دلیل فعال بودن گزینه Hot plug اینطوری شده.

https://searchstorage.techtarget.com/definition/hot-plug

از توی بایوس هم Hot Plug هم usb legacy رو خاموش کردم هنوز portable میشناسه هارد 4ترا اینترنالو

 

ویرایش: البته اینم یادم رفت بگم آپدیت بایوس + آپدیت ویندوز 10 به 1903 و بلافاصله نصب AMD Chipset Driver اخرین ورژن از سایت AMD هم زمان توی یک ساعت انجام دادم

ویرایش شده در توسط Mantel

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)

 

@ARMIN

درود خدمت شما جناب آرمین. راستش بهتر از شما کسی به ذهنم نرسید مشکلم رو بهش بگم.

برای SSD سیستم بنده مشکل عجیبی پیش اومد. حدود پنج سال پیش ویندوز 10 رو به صورت Lagacy روی SSD samsung 850evo 120GB نصب کردم .بعد از یک سال از طریق گوگل یک آموزشی دیدم که متوجه شدم میشه بدون عوض کردن ویندوز و از دست دادن اطلاعات بوت رو به UEFI تغییر داد. با اون آموزش قدم به قدم جلو رفتم و با موفقیت LEGACY  به UEFI تغییر یافت و سیستم بالا اومد و بدون مشکل کار کرد.( بالطبع از توی BIOS بوت رو روی UEFI قرار دادم)

بعد از گذشت چهار سال از این ماجرا  مادربرد رو فرستادم گارانتی برای فلاش بایوس یا پروگرامینگ مجدد بایوس . وقتی برگشت . وسیستم رو دوباره اسمبل کردم برای حدود یک ساعت کار کرد ولی بعد از اون تمام SSD پاک شد به غیر از حدود 3GB

یعنی تمام حدود 60 آیکون روی دسکتاپ یک مرتبه پاک شدن(به غیر از مای کامپیوتر و ریسایکلبین . بک گراند سیاه شد . تسکبار محو شد. حجم فایلهای درایو C از 74 گیگ شده بود 3 گیگ.

اول فکر کردم باگی چیزیه و با یه ریستارت درست میشه . اما وقتی ریست کردم دیگه ویندوز بالا نیومد. و مجبور شدم درایو C رو فرمت کنم و مجدد ویندوز 10 نصب کنم.

1- به نظز شما دلیل این اتفاق چی بود ؟

2- روی دسکتاپ یک فایل .txt با حجم حدود 200 کیلوبایت داشتم که فوق العاده مهم بود راهی هست برگرده ؟

3-آیا تغییر UEFI و Lagacy که چهار سال پیش با ترفند انجام دادم باعث پریدن اطلاعات شدن ؟

4-آیا امکان مجدد این اتفاق وجود داره ؟

ممنون میشم راهنمایی کنید.

1.thumb.png.3f81c1641458823b3c545ea709805359.png

ویرایش شده در توسط Mantel

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، Mantel گفته است :

1- به نظز شما دلیل این اتفاق چی بود ؟

2- روی دسکتاپ یک فایل .txt با حجم حدود 200 کیلوبایت داشتم که فوق العاده مهم بود راهی هست برگرده ؟

3-آیا تغییر UEFI و Lagacy که چهار سال پیش با ترفند انجام دادم باعث پریدن اطلاعات شدن ؟

4-آیا امکان مجدد این اتفاق وجود داره ؟

ممنون میشم راهنمایی کنید.

 

سلام

1. والا هیچ ایده ای ندارم.

2. شاید، با Active Undelet سرچ کنید شاید بتونه ریکاوری کنه اگر اون بلاک حافظه هنوز تریم نشده باشه.

3. راستش نمیدونم.

4. اس اس دی های 850 EVO یک مشکلی در فیرمور داشتند که امکان هک کردنشون وجود داشت. سامسونگ این مشکل رو در سری 860Evo حل کرد. شما هم سعی کنید ارتقا بدین این بیچاره دیگه پیرمردی شده واسه خودش.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)
در ۱ ساعت قبل، ARMIN گفته است :

 

سلام

1. والا هیچ ایده ای ندارم.

2. شاید، با Active Undelet سرچ کنید شاید بتونه ریکاوری کنه اگر اون بلاک حافظه هنوز تریم نشده باشه.

3. راستش نمیدونم.

4. اس اس دی های 850 EVO یک مشکلی در فیرمور داشتند که امکان هک کردنشون وجود داشت. سامسونگ این مشکل رو در سری 860Evo حل کرد. شما هم سعی کنید ارتقا بدین این بیچاره دیگه پیرمردی شده واسه خودش.

ممنون عزیز خودم هم تو فکر خرید یک m.2 حجم 256 یا 128 گیگ هستم . nvme بهشون میگن اگر اشتباه نکرده باشم

ویرایش شده در توسط Mantel

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)
در 1 ساعت قبل، ARMIN گفته است :

 

 شما هم سعی کنید ارتقا بدین این بیچاره دیگه پیرمردی شده واسه خودش.

 16 ترابایت نوشته شده روش . جایی خوندم 850evo تا 70 ترابایت جا داره . به نظزتون نمیشه 1 سال دیگه استفاده کرد از این SSD ?

ارمین جان bios رو با یک نرم افزار اسکن کردم . یه چیزی پیدا گرد به عنوان treat انگار فونتش اشکال داشته باشه کلش رو با ؟؟؟؟؟؟؟ نشون داد ولی نوشت can not resolve نمیتونست پاکش کنه. احتمال داره bios ی که گارانتی گذاشته برام ویروسی بوده ؟ و باعث پاک شدن SSD شده ؟

ویرایش شده در توسط Mantel

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 25 دقیقه قبل، Mantel گفته است :

 16 ترابایت نوشته شده روش . جایی خوندم 850evo تا 70 ترابایت جا داره . به نظزتون نمیشه 1 سال دیگه استفاده کرد از این SSD ?

ارمین جان bios رو با یک نرم افزار اسکن کردم . یه چیزی پیدا گرد به عنوان treat انگار فونتش اشکال داشته باشه کلش رو با ؟؟؟؟؟؟؟ نشون داد ولی نوشت can not resolve نمیتونست پاکش کنه. احتمال داره bios ی که گارانتی گذاشته برام ویروسی بوده ؟ و باعث پاک شدن SSD شده ؟

اون اس اس دی تا 10 سال دیگه هم کار می کنه، بحث اینه خودت تا چند سال دیگه میخوای تحملش کنی؟

ضد ویروست جیه؟

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در در 6 مهر 1398 در 16:11، ARMIN گفته است :

SAMSUNG MAGICIAN    VER. 6.0

DOWNLOAD 1

DOWNLOAD 2

این یه باگ داره و هارد رو اول بوت شناسایی نمیکنه(حد اقل برای من اینطوریه) باید یکبار خطا بده بعد دفعه دوم شناسایی میکنه!(قیافش هم خیلی خوب شده)

 

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 36 دقیقه قبل، ARMIN گفته است :

اون اس اس دی تا 10 سال دیگه هم کار می کنه، بحث اینه خودت تا چند سال دیگه میخوای تحملش کنی؟

ضد ویروست جیه؟

این رو امروز صبح نصب کردم Panda ActiveScan

آخه هنوز سرعت read و write خوبی داره  520MB ,510MB

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 1 ساعت قبل، MojArch گفته است :

این یه باگ داره و هارد رو اول بوت شناسایی نمیکنه(حد اقل برای من اینطوریه) باید یکبار خطا بده بعد دفعه دوم شناسایی میکنه!(قیافش هم خیلی خوب شده)

درسته منم روی یکی از سیستم هام این مشکل رو دارم، احتمالا توی آپدیت بعدی برطرفش کنند.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، Mantel گفته است :

این رو امروز صبح نصب کردم Panda ActiveScan

آخه هنوز سرعت read و write خوبی داره  520MB ,510MB

اگر منتظری سرعت  و قدرت اون اس اس دی کم بشه بعد عوضش کنی، نوه و نتیجه ات هم به دنیا میان.

در مورد پاک شدن اطلاعات همچنان نمیتونم متوجه دلیل داستان بشم. بعیده بایوس گارانتی ویروسی باشه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  Only 75 emoji are allowed.

×   لینک شما به صورت اتوماتیک جایگذاری شد.   نمایش به عنوان یک لینک به جای

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.