zen

Asus x370 pro (مشکل حل شد.)

Recommended Posts

ارسال شده در (ویرایش شده)

سلام دوستانی که مادربرد x370 پرو دارن لطفا گرافیک خودشون را روی اسلات دوم pci-e قرار بدن ببینن سیستم تصویر میده یا نه و گرافیک دیتکت میشه یا نه چون من هر کاری میکنم pci-e دوم تصویر نمیده . میخواستم بدونم مادربرد اگه مشکل داره بفرستم گارانتی.

با تشکر . بعد مشکل دوم که دارم می خوام ریگ ماین راه بندازم ولی هرکاری میکنم از گرافیک دوم به بعد دیگه مادریرد تصویر نمیده . یا اگر هم بده بیشتر از دو تا گرافیک دیتکت نمیشه . دوستانی که با این مادربرد ریگ ماین دارن لطفا کمک کنن.

اینم شماره تلگرام بنده.

09198832566

 

15350463788301305182873.jpg

1535046420887883995088.jpg

ویرایش شده در توسط zen

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

درود

چک کنین ببینین توی Bios گزینه‌ی انتخاب گرافیک روی کدوم مورد هست!؟ چون در برخی مادربردهای مشابه، این امکان وجود داره که تعیین کنین گرافیکی که روی اسلت x وجود داره فقط فعال باشه...

برای استفاده از چند گرافیک هم لازمه گزینه‌ی Above 4G یا همچین موردی رو توی Bios پیدا و فعال کنین

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، EHSANRF گفته است :

درود

چک کنین ببینین توی Bios گزینه‌ی انتخاب گرافیک روی کدوم مورد هست!؟ چون در برخی مادربردهای مشابه، این امکان وجود داره که تعیین کنین گرافیکی که روی اسلت x وجود داره فقط فعال باشه...

برای استفاده از چند گرافیک هم لازمه گزینه‌ی Above 4G یا همچین موردی رو توی Bios پیدا و فعال کنین

چنین موردی تو تنظیمات بایوس برای حالت 4g یا ماینینگ نیست  جالب اینجاست که گرافیک روی اسلات اول و سوم هم کار میکنه ولی روی اسلات دوم نه. میخوام اول بدونم کسی با این مادربرد ریگ ماین بسته و دوم اینکه بدونم مادربرد من خرابه یا نه. چون فرستادن مادربرد به گارانتی دردسر خودش را داره.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 36 دقیقه قبل، zen گفته است :

چنین موردی تو تنظیمات بایوس برای حالت 4g یا ماینینگ نیست  جالب اینجاست که گرافیک روی اسلات اول و سوم هم کار میکنه ولی روی اسلات دوم نه. میخوام اول بدونم کسی با این مادربرد ریگ ماین بسته و دوم اینکه بدونم مادربرد من خرابه یا نه. چون فرستادن مادربرد به گارانتی دردسر خودش را داره.

ممکن هست شما از حافظه‌ی SSD M.2  که با PCI-E کار می‌کنه استفاده می‌کنین و به همین علت یکی از اون اسلت‌ها کار نمی‌کنه (ظرفیتش تکمیل شده باشه)

از بخش PCIEX16_3 4X-2X سویچ Auto رو بردارین و روی 4x بذارین و تست کنین

 جدای از این باید ببینین پردازنده‌تون ساپورت می‌کنه مالتی‌گرافیک رو یا خیر

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 7 ساعت قبل، EHSANRF گفته است :

ممکن هست شما از حافظه‌ی SSD M.2  که با PCI-E کار می‌کنه استفاده می‌کنین و به همین علت یکی از اون اسلت‌ها کار نمی‌کنه (ظرفیتش تکمیل شده باشه)

از بخش PCIEX16_3 4X-2X سویچ Auto رو بردارین و روی 4x بذارین و تست کنین

 جدای از این باید ببینین پردازنده‌تون ساپورت می‌کنه مالتی‌گرافیک رو یا خیر

نه m2 ندارم و در حال حاضر سه تا گرافیک دارم. ولی بیشتر از دو تا تصویر نمیده یا بده بیشتر از دو تا گرافیک را نمیشناسه. . تو تنظیمات هم حالت auto هم 4x و هم 2x گذاشتم ولی فرقی نکرد. من اول فکر کردم گرافیک یت یکی از رایزر ها خراب هست تک تک تست کردم و کار میکنه.دیگه نمیدونم چکار کنم. سی پی یو من 2200g هست.  

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 1 ساعت قبل، farzadkrd گفته است :

بردت خرابه

بفروشش ب ما، والا1f610.png

1f602.png1f602.png1f602.png

قابل دار نیست . اگه بدونم برد های گیگا یا ام اس ای قابلیت 4g یا ماینینگ را دارن مجبورم بردم راعوض کنم . اینکه اول بدونم بردم خرابه یا نه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 3 ساعت قبل، zen گفته است :

نه m2 ندارم و در حال حاضر سه تا گرافیک دارم. ولی بیشتر از دو تا تصویر نمیده یا بده بیشتر از دو تا گرافیک را نمیشناسه. . تو تنظیمات هم حالت auto هم 4x و هم 2x گذاشتم ولی فرقی نکرد. من اول فکر کردم گرافیک یت یکی از رایزر ها خراب هست تک تک تست کردم و کار میکنه.دیگه نمیدونم چکار کنم. سی پی یو من 2200g هست.  

APUها معمولا توانایی بالایی برای پشتیبانی از چند گرافیک ندارن و به دلیل فقر لین و موارد دیگر ممکنه علت اصلی مشکل‌تون همین باشه ( کلا APU های ارزان قیمت برای این کار مناسب نیستن)

ممکنه وقتی اسلت 1 و 2 فعال باشن، ظرفیت لین برای پردازنده پر بشه و نتونه مورد سوم رو ساپورت کنه

شما اگر همه اسلت ها رو روی x2 بذارین، مالتی گرافیک رو خاموش - یا روشن - و تست کنین، همچنین تصویر از گرافیک داخلی نگیرین (یا بهتر بگم بتونین گرافیک داخلی رو خاموش کنین) ممکنه نتیجه بگیرین

 در نهایت اگر پاور شما جوابگو هست، گزینه‌ی 4g رو فعال کردین، PCIe رو روی نسل یک یا Gen1 فعال کردین و usb یا خود رایزر رو چک کردین، درایور رو چک کردین و روی تمام اسلت‌ها به صورت جداگانه تصویر گرفتین، میتونه ایراد از عدم پشتیبانی APU باشه...

اگر گزینه‌ی 4G رو مادربردتون نداره، بهتره Bios اون رو آپدیت کنین...

با توجه به کمبود لین در این سری APU معمولا دوستان برای ماین سری رایزن 5 یا 7 می بندن...

پس به احتمال 90 درصد باید به دنبال تعویض APU با یک CPU باشین، مادربردتون ایرادی نداره...

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

اینطور ک خوندم تو یکی از فروم های انگلیسی  این مین ایسوس 2 تا گرافیک nvidia  بیشتر ساپورت نمیکنه . دلیلش رو هم پردازنده رایزن گفته بودند.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 52 دقیقه قبل، ODIIISE گفته است :

اینطور ک خوندم تو یکی از فروم های انگلیسی  این مین ایسوس 2 تا گرافیک nvidia  بیشتر ساپورت نمیکنه . دلیلش رو هم پردازنده رایزن گفته بودند.

گرافیک های من amd هستن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 53 دقیقه قبل، EHSANRF گفته است :

APUها معمولا توانایی بالایی برای پشتیبانی از چند گرافیک ندارن و به دلیل فقر لین و موارد دیگر ممکنه علت اصلی مشکل‌تون همین باشه ( کلا APU های ارزان قیمت برای این کار مناسب نیستن)

ممکنه وقتی اسلت 1 و 2 فعال باشن، ظرفیت لین برای پردازنده پر بشه و نتونه مورد سوم رو ساپورت کنه

شما اگر همه اسلت ها رو روی x2 بذارین، مالتی گرافیک رو خاموش - یا روشن - و تست کنین، همچنین تصویر از گرافیک داخلی نگیرین (یا بهتر بگم بتونین گرافیک داخلی رو خاموش کنین) ممکنه نتیجه بگیرین

 در نهایت اگر پاور شما جوابگو هست، گزینه‌ی 4g رو فعال کردین، PCIe رو روی نسل یک یا Gen1 فعال کردین و usb یا خود رایزر رو چک کردین، درایور رو چک کردین و روی تمام اسلت‌ها به صورت جداگانه تصویر گرفتین، میتونه ایراد از عدم پشتیبانی APU باشه...

اگر گزینه‌ی 4G رو مادربردتون نداره، بهتره Bios اون رو آپدیت کنین...

با توجه به کمبود لین در این سری APU معمولا دوستان برای ماین سری رایزن 5 یا 7 می بندن...

پس به احتمال 90 درصد باید به دنبال تعویض APU با یک CPU باشین، مادربردتون ایرادی نداره...

پاور من که 700 گلد هست و تا سه تا گرافیک مشکل ندارن. مشکل من اینه که وقتی گرافیک روی اسلات یک و سه هست کار میکنه ولی روی اسلات دو گرافیک کار نمکنه حتی گرافیک را مستقیم روی برد گذاشتم. بعدش گزینه 4g تو تنظیمات بایوس نداره. این مشکل را با سی پی یو قبلی که 1500x بود هم داشتم. فقط برای پی سی ای یه تنظیم وجود داره auto 2x 4x و روی سه حالت گذاشتم ولی فرقی نکرد.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
ارسال شده در (ویرایش شده)
در 38 دقیقه قبل، zen گفته است :

پاور من که 700 گلد هست و تا سه تا گرافیک مشکل ندارن. مشکل من اینه که وقتی گرافیک روی اسلات یک و سه هست کار میکنه ولی روی اسلات دو گرافیک کار نمکنه حتی گرافیک را مستقیم روی برد گذاشتم. بعدش گزینه 4g تو تنظیمات بایوس نداره. این مشکل را با سی پی یو قبلی که 1500x بود هم داشتم. فقط برای پی سی ای یه تنظیم وجود داره auto 2x 4x و روی سه حالت گذاشتم ولی فرقی نکرد.

مالتی‌گرافیک یا مالتی gpu توی Bios اگر روشنه، خاموش کنین و چک کنین، و اگر خاموشه روشن کنین و دوباره چک کنین...

Bios رو چرا آپدیت نمی‌کنین!؟ ممکنه بعد از آپدیت گزینه‌ی 4G نمایان بشه ...

Asmedia USB Controller رو غیرفعال کنین، Nvme رو غیرفعال کنین و ... تا لین‌ها مقداری آزاد بشن و بشه ازشون استفاده کرد.

بهتره پردازنده‌ی دیگه‌ای نصب کنین و با اون این کارها رو انجام بدین...

رایزرها رو فعلا غیرفعال کنین، سه گرافیک رو روی سه اسلت مستقیم بذارین ببینین چطور میشه.

البته پاورتون برای سه گرافیک و قطعات دیگه ممکنه کم بیاره... ( بهتره مشخصات کامل سیستم‌تون رو بذارین تا بشه بهتر راهنمایی کرد)

ویرایش شده در توسط EHSANRF

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 20 دقیقه قبل، EHSANRF گفته است :

مالتی‌گرافیک یا مالتی gpu توی Bios اگر روشنه، خاموش کنین و چک کنین، و اگر خاموشه روشن کنین و دوباره چک کنین...

Bios رو چرا آپدیت نمی‌کنین!؟ ممکنه بعد از آپدیت گزینه‌ی 4G نمایان بشه ...

Asmedia USB Controller رو غیرفعال کنین، Nvme رو غیرفعال کنین و ... تا لین‌ها مقداری آزاد بشن و بشه ازشون استفاده کرد.

بهتره پردازنده‌ی دیگه‌ای نصب کنین و با اون این کارها رو انجام بدین...

رایزرها رو فعلا غیرفعال کنین، سه گرافیک رو روی سه اسلت مستقیم بذارین ببینین چطور میشه.

البته پاورتون برای سه گرافیک و قطعات دیگه ممکنه کم بیاره... ( بهتره مشخصات کامل سیستم‌تون رو بذارین تا بشه بهتر راهنمایی کرد)

همه این راهها را قبلا انجام دادم . بازم بیشتر از دو تا گرافیک را نمیشناسه. بایوس هم که اخرین ورژن هست. 

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در ۱ ساعت قبل، RAMIN VAMP گفته است :

درود 

مشکل اینه که مادربرد شما 2 تا گرافیک بیشتر ساپورت نمیکنه

باید از بردهای 4 اسلاته استفاده کنین

ایشون میگن که اصلا اسلت PCI-e دومی‌شون کار نمی‌کنه... چه با گرافیک چه رایزر

حالا اینکه تکی کارت رو گذاشتن یا با سه کارت دارن تست می‌کنن جواب ندادن... کلا اطلاعات سخت‌افزاریشون رو هم ندادن...

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 2 ساعت قبل، EHSANRF گفته است :

ایشون میگن که اصلا اسلت PCI-e دومی‌شون کار نمی‌کنه... چه با گرافیک چه رایزر

حالا اینکه تکی کارت رو گذاشتن یا با سه کارت دارن تست می‌کنن جواب ندادن... کلا اطلاعات سخت‌افزاریشون رو هم ندادن...

مشخصات سخت افزاری من اینه.

2200g

asus x370 pro

 ram 8gb king hyperx 3000 

hdd 2tr wd 

ssd samsung 120

power raidmax vampire 700 gold

رایزر 008s

vga 2x460 giga and rx570 giga

مشکل من اینه که چرا حتی یک گرافیک به اسلات دوم مادربرد میزنم تصویر نمیده ولی روی اسلات اول و سوم تصویر میده. میخوام بدونم مدل مادربرد اینطوری هستش و در شرایط خواص مثل sli کردن کار میکنه یا نه مادربرد من مشکل داره. از دوستانی که این مادربرد را دارن لطف کنن کارت گرافیک را بزارن روی اسلات دوم مادربرد ببین سیستم تصویر میده یا نه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 3 ساعت قبل، zen گفته است :

مشخصات سخت افزاری من اینه.

مشکل من اینه که چرا حتی یک گرافیک به اسلات دوم مادربرد میزنم تصویر نمیده ولی روی اسلات اول و سوم تصویر میده. میخوام بدونم مدل مادربرد اینطوری هستش و در شرایط خواص مثل sli کردن کار میکنه یا نه مادربرد من مشکل داره. از دوستانی که این مادربرد را دارن لطف کنن کارت گرافیک را بزارن روی اسلات دوم مادربرد ببین سیستم تصویر میده یا نه.

پاورتون لب مرزی هست، اگر هم چندسالیه که از عمرش گذشته بهتره تعویضش کنین...

هنوز دقیقا معلوم نیست که اون اسلت دوم "به تنهایی" کار نمی‌کنه یا وقتی مابقی اسلت‌ها پر هستن و کارت رو میذارین توی اسلت دوم جواب نمیده...

در آخر وضعیت سلامت اسلت رو چک کنین...

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 10 دقیقه قبل، EHSANRF گفته است :

پاورتون لب مرزی هست، اگر هم چندسالیه که از عمرش گذشته بهتره تعویضش کنین...

هنوز دقیقا معلوم نیست که اون اسلت دوم "به تنهایی" کار نمی‌کنه یا وقتی مابقی اسلت‌ها پر هستن و کارت رو میذارین توی اسلت دوم جواب نمیده...

در آخر وضعیت سلامت اسلت رو چک کنین...

کلا من گرافیک ها را مستقیم به مادربرد هم میزنم چه سه تا چه دوتا چه یدونه اسلات دوم کار نمیکنه بعد چطور میگید پاور لب مرز هست. نهایت مصرف سیستم من 515 واته.پاور کلا یک سال کارکرده.

 

Screenshot_20180823-004509.png

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 13 دقیقه قبل، zen گفته است :

کلا من گرافیک ها را مستقیم به مادربرد هم میزنم چه سه تا چه دوتا چه یدونه اسلات دوم کار نمیکنه بعد چطور میگید پاور لب مرز هست. نهایت مصرف سیستم من 515 واته.پاور کلا یک سال کارکرده.

پس از لحاظ فیزیکی زوم کنین روی اسلت و ببینین مشکلی نداشته باشه ...

ضمناً پاورتون رو بر اساس 3  گرافیک + ماینینگ + طول عمر عرض کردم لب مرزی هست...

اگر اسلت دوم همزمان با بقیه کار نمی‌کرد می‌گفتم بهتره SSD و هارد رو هم دربیارین و بدون اون‌ها هم چک کنین ...

بنده بیشتر ادامه نمی‌دم

دوستانی که این مادربرد رو احتمالا دارن یا داشتن امیدوارم گذرشون بیفته و بیان و پاسخ بدن.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در هم اکنون، EHSANRF گفته است :

پس از لحاظ فیزیکی زوم کنین روی اسلت و ببینین مشکلی نداشته باشه ...

ضمناً پاورتون رو بر اساس 3  گرافیک + ماینینگ + طول عمر عرض کردم لب مرزی هست...

اگر اسلت دوم همزمان با بقیه کار نمی‌کرد می‌گفتم بهتره SSD و هارد رو هم دربیارین و بدون اون‌ها هم چک کنین ...

بنده بیشتر ادامه نمی‌دم

دوستانی که این مادربرد رو احتمالا دارن یا داشتن امیدوارم گذرشون بیفته و بیان و پاسخ بدن.

همین من منتظر هستم که کسی این مادربرد را داره این تاپیک را ببینه.

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 19 دقیقه قبل، zen گفته است :

کسی نیست که این مادربرد را داشته باشه.

من X370 Pro داشتم، مادربردت سالمه، مشکل اینه پردازنده ای که داری 2200G، فقط از 8Lane آن هم فقط برای یک درگاه PCIe پشتیبانی می کنه، بنابراین کاملا طبیعیه که اسلات دوم گرافیک کار نکنه. اسلات آخر منشعب از Chipset هست بنابراین باید کار کنه.

اسلات وسطی باید Disable باشه مادامی که از پردازنده ضعیف 2200G استفاده می کنید.

Apparently, these chips feature just 8 PCI-Express gen 3.0 lanes for discrete graphics, besides 4 lanes dedicated as the chipset-bus, and 4 other lanes driving a 32 Gbps M.2 NVMe slot. What this means for the end-users, is that any discrete graphics cards plugged into the PCI-Express 3.0 x16 slot will run at half the bandwidth - PCI-Express 3.0 x8.

 This, however, becomes a problem for the small minority of users who combine these processors with AMD X370 chipset motherboards. The second x16 slot (which draws its PCIe lanes by segmenting it from the first x16 slot) won't work

https://www.techpowerup.com/241444/amd-ryzen-raven-ridge-comes-with-a-limited-pcie-interface

 

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 38 دقیقه قبل، ARMIN گفته است :

من X370 Pro داشتم، مادربردت سالمه، مشکل اینه پردازنده ای که داری 2200G، فقط از 8Lane آن هم فقط برای یک درگاه PCIe پشتیبانی می کنه، بنابراین کاملا طبیعیه که اسلات دوم گرافیک کار نکنه. اسلات آخر منشعب از Chipset هست بنابراین باید کار کنه.

اسلات وسطی باید Disable باشه مادامی که از پردازنده ضعیف 2200G استفاده می کنید.

Apparently, these chips feature just 8 PCI-Express gen 3.0 lanes for discrete graphics, besides 4 lanes dedicated as the chipset-bus, and 4 other lanes driving a 32 Gbps M.2 NVMe slot. What this means for the end-users, is that any discrete graphics cards plugged into the PCI-Express 3.0 x16 slot will run at half the bandwidth - PCI-Express 3.0 x8.

 This, however, becomes a problem for the small minority of users who combine these processors with AMD X370 chipset motherboards. The second x16 slot (which draws its PCIe lanes by segmenting it from the first x16 slot) won't work

https://www.techpowerup.com/241444/amd-ryzen-raven-ridge-comes-with-a-limited-pcie-interface

 

1500x هم داشتم همین طوری بود اسلات دوم کار نمیکرد.  . حالا یه سوال من چون میخوام با سیستم ماین کنم و هم از سیستم برای کار های دیگه استفاده کنم اگه پردازنده 2400g بگیرم چطور ؟ مشکلم حل میشه؟ سوال دوم اینه که مادربرد 6 تا اسلات pci داره با یدونه m2 و من نهایت میتونم چند تا گرافیک رو سیستم سوار کنم؟

ویرایش شده در توسط zen

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر
در 7 دقیقه قبل، zen گفته است :

1500x هم داشتم همین طوری بود اسلات دوم کار نمیکرد.  . حالا یه سوال من چون میخوام با سیستم ماین کنم و هم از سیستم برای کار های دیگه استفاده کنم اگه پردازنده 2400g بگیرم چطور ؟ مشکلم حل میشه؟ سوال دوم اینه که مادربرد 6 تا اسلات pci داره با یدونه m2 و من نهایت میتونم چند تا گرافیک رو سیستم سوار کنم؟

 

2400G هم همینطوره.

برای ماین سیستم اینتل ببندید با 7100 یا 8100

 

 

به اشتراک گذاری این پست


لینک به پست
به اشتراک گذاری در سایت های دیگر

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

مهمان
ارسال پاسخ به این موضوع ...

×   شما در حال چسباندن محتوایی با قالب بندی هستید.   حذف قالب بندی

  Only 75 emoji are allowed.

×   لینک شما به صورت اتوماتیک جایگذاری شد.   نمایش به عنوان یک لینک به جای

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.